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Event IDs 7031 and 9673 are logged when the Microsoft Exchange Information Store service crashes in Exchange 2003 SP2


View products that this article applies to.

Symptoms

The Microsoft Exchange Information Store service crashes every several minutes on a server that is running Microsoft Exchange Server 2003 Service Pack 2 (SP2). Additionally, the following events are logged in the Application event log:
Event Type: Error
Event Source: Service Control Manager
Event ID: 7031
Description:
The Microsoft Exchange Information Store service terminated unexpectedly. It has done this 5 time(s). The following corrective action will be taken in 0 milliseconds: Restart service.
Event Type : Error
Event Source : MSExchangeIS
Event ID : 9673
Description:
An exception with code 0xc00000fd was thrown in module C:\Program Files\Exchsrvr\bin\store.exe; some parameters and their values were <Exception address - xxxx>. A significant section of the call stack is in the data

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Cause

This issue occurs if the following conditions are true:
  • Some unusual e-mail messages exist on the Exchange server.
  • The unusual messages are opened by Microsoft Office Outlook clients.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Exchange 2003 SP2 must be installed on the server before you apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the following services are automatically stopped and then restarted when you apply this hotfix:
  • Microsoft Exchange Information Store service
  • Microsoft Search service
  • IIS Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTime
Exosal.dll6.5.7652.570,14406-Dec-200606:57
Mdbmsg.dll6.5.7652.53,375,10406-Dec-200606:12
Store.exe6.5.7652.55,258,75206-Dec-200607:00

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB926676, kbbug, kbfix, kbqfe, kbHotfixServer, kbexchstore, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 926676
Revision : 4
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 332