Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Windows Server 2003 may not start when the Volume Shadow Copy Service is enabled


View products that this article applies to.

Symptoms

When you try to start a Microsoft Windows Server 2003-based computer that has the Volume Shadow Copy Service (VSS) enabled, the Windows Server 2003-based computer may not start.

↑ Back to the top


Cause

This problem may occur if VSS is enabled, and the computer has many volumes. For example, this problem may occur if the computer has more than 150 volumes. In this scenario, a deadlock may occur in the Volsnap.sys driver.

↑ Back to the top


Resolution

To resolve this problem, install the hotfix that is mentioned in the following Microsoft Knowledge Base article:
931312 Windows Server 2003 may not start when the Volume Shadow Copy Service is enabled

↑ Back to the top


Workaround

To work around this problem, use one of the following methods:
  • Do not enable the Volume Shadow Copy Service.
  • Do not use so many volumes on the computer.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbpubtypekc, kbexpertiseinter, kbqfe, kbfix, kbbug, kbwinserv2003postsp2fix, KB926583

↑ Back to the top

Article Info
Article ID : 926583
Revision : 6
Created on : 4/2/2007
Published on : 4/2/2007
Exists online : False
Views : 174