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The header information is not displayed in Entourage for an e-mail message that is sent by using Exchange ActiveSync


View products that this article applies to.

Symptoms

Consider the following scenario. In a Microsoft Exchange Server 2003 organization, you send an e-mail message from a mobile device by using Exchange ActiveSync. Later, when you view the Sent Items folder in Microsoft Entourage, the header information is not displayed for this e-mail message. Additionally, if you open this message, you notice that the header information is included in the body section of the message. However, the header information is unreadable.

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Cause

This problem occurs because two additional lines that are related to message sender and recipient are added to the header information when you use Exchange ActiveSync to send an e-mail message. These additional lines are not handled in Entourage:

MAIL FROM: <user@domain.com>
RCPT TO: <user2@domain.com>

These lines are in compliance with Request for Comments (RFC), 821 and are used by clients to compute the Bcc information (the recipients who are blindly copied on that message).

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Workaround

You can use Microsoft Outlook or Microsoft Outlook Web Access to view the complete message.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB926521, kbprb, kbtshoot, kbemail, kbmobility, dftsdahomeportal

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Article Info
Article ID : 926521
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 356