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The Setup program does not finish when you try to install Windows on a computer that has the Japanese version of Windows PE installed


View products that this article applies to.

Symptoms

A computer has a Japanese version of the Microsoft Windows Preinstallation Environment (Windows PE) installed. You installed this version of Windows PE from the installation CD of one of the following products:
  • A Japanese x64-based version of Microsoft Windows Server 2003 R2
  • A Japanese version of Microsoft Windows Compute Cluster Server 2003
On this computer, when you try to use the CD to install Windows, the Windows Setup program does not finish. After the text-mode part of the Setup program finishes, the computer automatically restarts. Then, the computer starts the text-mode part of Setup again.

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Cause

This problem occurs because some Japanese x64-based versions of Windows Server 2003 R2 and some Japanese versions of Windows Compute Cluster Server 2003 include an updated version of the Setupldr.bin file. When Windows PE is already installed, Setup uses this updated version of the Setupldr.bin file. However, Setup renames the file Ntldr.

When you run Setup, Setup determines that the version of the Ntldr file on the computer is more recent than the version of Ntldr that Setup is trying to install. Therefore, the Ntldr file is not installed, and Setup cannot finish.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
NtldrNot Applicable297,07225-Oct-200615:45Not Applicable
Setupldr.binNot Applicable299,12025-Oct-200615:45Not Applicable

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Workaround

To work around this problem, use one of the following methods before you start Setup:
  • Manually copy the Setupldr.bin file and the Setupldr.ex_ file from the original Japanese version of the Windows product to the root folder of the hard disk drive.
  • Manually copy the Ntldr file from the i386 folder of the installation CD to the root folder of the hard disk drive.

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More information

This problem may also occur in the following two scenarios.

Scenario 1

  1. You copy the operating system image from the CD to the hard disk drive.
  2. You start the computer by using Windows PE.
  3. You run the Winnt32.exe file that is on the hard disk drive.

Scenario 2

  1. You start the computer by using Windows PE.
  2. You run a Winnt32.exe file that is on a server operating system resource.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows Server 2003 Service Pack 2.

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Keywords: kbqfe, kbhotfixserver, kbwinserv2003sp2fix, kbexpertiseinter, kbtshoot, kbprb, kbautohotfix, KB926406

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Article Info
Article ID : 926406
Revision : 10
Created on : 3/26/2007
Published on : 3/26/2007
Exists online : False
Views : 443