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The Migration Wizard for Lotus Notes cannot migrate a folder from Lotus Notes to Exchange 2003 when the folder name contains a vertical bar character followed by an alias


View products that this article applies to.

Symptoms

When you use Microsoft Exchange Server 2003 Migration Wizard for Lotus Notes to migrate a mailbox from Lotus Notes to Microsoft Exchange Server 2003, some folders are not migrated. This problem occurs if a folder name contains a vertical bar character (|) followed by an alias. Additionally, the Migration Wizard for Lotus Notes does not report an error.

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Cause

You can append more than one alias by using a vertical bar character. However, you must use a folder name that does not have a vertical bar character followed by an alias to successfully migrate the folders. A vertical bar character followed by an alias is not a standard part of the folder's name.

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Resolution

To resolve this problem, install the latest version of the Migration Wizard for Lotus Notes. To obtain the latest version of the Migration Wizard for Lotus Notes, visit the following Microsoft Web site:

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Microsoft Exchange Server 2003 Service Pack 2 (SP2) must be installed before you apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Addxa.dll6.5.7879.0565,76022-Nov-200604:42x86
Ctreestd.dll6.5.7879.0203,77622-Nov-200604:42x86
Devcon.dll6.5.7879.06,14422-Nov-200604:43x86
Dispatch.exe6.5.7879.037,88822-Nov-200604:43x86
Dxamex.dll6.5.7879.036,86422-Nov-200604:44x86
Lscmd.exe6.5.7879.023,04022-Nov-200604:43x86
Lscms.dll6.5.7879.0157,18422-Nov-200604:42x86
Lscntrl.exe6.5.7879.050,17622-Nov-200604:43x86
Lscps.dll6.5.7879.0339,45622-Nov-200604:48x86
Lsctrl.exe6.5.7879.07,16822-Nov-200604:43x86
Lsdevlog.dll6.5.7879.08,19222-Nov-200604:43x86
Lsdevnt.dll6.5.7879.010,24022-Nov-200604:43x86
Lsdevui.dll6.5.7879.07,68022-Nov-200604:42x86
Lsdxa.exe6.5.7879.027,64822-Nov-200604:43x86
Lsinst.dll6.5.7879.08,70422-Nov-200604:44x86
Lslde.dll6.5.7879.066,04822-Nov-200604:42x86
Lsldew.dll6.5.7879.016,89622-Nov-200604:42x86
Lsmain.exe6.5.7879.041,47222-Nov-200604:44x86
Lsmexhc.dll6.5.7879.0128,00022-Nov-200604:42x86
Lsmexif.dll6.5.7879.0233,98422-Nov-200604:42x86
Lsmexin.exe6.5.7879.011,77622-Nov-200604:44x86
Lsmexout.exe6.5.7879.011,77622-Nov-200604:44x86
Lsntshc.dll6.5.7879.0215,04022-Nov-200604:42x86
Lspa.exe6.5.7879.013,31222-Nov-200604:45x86
Lspcta.dll6.5.7879.027,64822-Nov-200604:42x86
Lsrcc.dll6.5.7879.07,16822-Nov-200604:42x86
Lsrcs.dll6.5.7879.019,45622-Nov-200604:42x86
Lsxfm.dll6.5.7879.043,00822-Nov-200604:45x86
Mlmig32.dll6.5.7879.04,469,76022-Nov-200604:41x86
Notesmig.exe6.5.7879.069,63222-Nov-200605:11x86
Notesmigapi.dll6.5.7879.060,92822-Nov-200605:04x86
Notesmigwiz.dll6.5.7879.03,234,30422-Nov-200605:11x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB926227, kbqfe, kbexpertiseinter, kbexchstore, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 926227
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 235