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The logon process stops responding if you try to reauthenticate when you use a third-party program to log on to Outlook Web Access in Exchange 2003 Service Pack 1


View products that this article applies to.

Symptoms

Consider the following scenario. You use a third-party program to log on to Microsoft Office Outlook Web Access in Microsoft Exchange Server 2003 Service Pack 1 (SP1). When the session that is opened by the third-party program expires, you are prompted to reauthenticate in Outlook Web Access. In this scenario, the logon process stops responding when you try to reauthenticate.

After you experience several failures when you try to reauthenticate in Outlook Web Access, you may experience the following symptoms:
  • Microsoft Internet Information Services (IIS) may automatically disable the Exchange application pool. When the Exchange application pool is disabled, the following event is logged in the Application log:

    Event ID: 1002
    Event Type: Error
    Event Source: W3SVC
    Event Category: None
    Date: Date
    Time: Time
    User: N/A
    Computer: Server_Name
    Description: Application pool 'ExchangeApplicationPool' is being automatically disabled due to a series of failures in the process(es) serving that application pool.

  • To make Outlook Web Access available again, you restart IIS. However, the symptoms occur again after some time.

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Cause

This problem occurs if the pFilterContext pointer is set to null. The Outlook Web Access authentication process does not expect this pointer to be set to null.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, Exchange 2003 SP1 must be installed before you apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the hotfix installer will restart the following services:
  • The HTTP SSL service
  • The IIS Admin service
  • The Microsoft Exchange Routing Engine service
  • The Simple Mail Transfer Protocol (SMTP) service
  • The World Wide Web Publishing service

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Owaauth.dll6.5.7234.1867,58420-Nov-200623:45x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB926115, kbqfe, kbhotfixserver, kbexpertiseinter, kbexchowa, kbfix, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 926115
Revision : 5
Created on : 10/21/2013
Published on : 10/21/2013
Exists online : False
Views : 298