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The resource room on a Lotus Notes server displays two different meeting requests for a nonrecurring meeting request after you use the Exchange Server 2003 Connector for Lotus Notes to update the meeting request


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You create a nonrecurring meeting request in a Microsoft Exchange mailbox on a server that is running Microsoft Exchange Server 2003
  • You configure the Microsoft Exchange Server 2003 Connector for Lotus Notes to connect to a Lotus Notes server.
  • You send the nonrecurring meeting request to a Lotus Notes mailbox and to a Lotus Notes resource room on a Lotus Notes server.
  • You update the nonrecurring meeting request to a new time.
In this scenario, the resource room displays two different meeting requests. The resource room displays one meeting request for the original time and one meeting request for the updated time.

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Cause

This problem occurs because the Exchange Server 2003 Connector for Lotus Notes does not process the updated meeting request correctly. The Exchange Server 2003 Connector for Lotus Notes schedules a new meeting request instead of updating the existing meeting request. Therefore, the Exchange Server 2003 Connector for Lotus Notes will send a new meeting request to the resource room. This behavior causes the original meeting request to be displayed in the resource room together with the updated meeting request.

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Resolution

To resolve this problem, install version 06.05.7879 of the Exchange Server 2003 Connector for Lotus Notes or a later version of the Exchange Server 2003 Connector for Lotus Notes. To obtain version 06.05.7879 of the Exchange Server 2003 Connector for Lotus Notes or a later version of the Exchange Server 2003 Connector for Lotus Notes, visit the following Microsoft Web site:

RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, Microsoft Exchange Server 2003 Service Pack 2 (SP2) must be installed on the server before you apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the following services are automatically stopped and then restarted when you apply this hotfix:
  • The Microsoft Exchange Connectivity Controller service
  • The Microsoft Exchange Connector for Lotus Notes service and all dependent services

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Lsmexnts.exe6.5.7652.134,816 22-Nov-200604:44 x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB926016, kbprb, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 926016
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 239