Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you try to install Web Services for Microsoft Dynamics GP: "The eConnect installation cannot be found."


SYMPTOMS

When you try to install Web Services for Microsoft Dynamics GP, you receive the following error message:

The eConnect installation cannot be found.

CAUSE

This problem occurs because the Microsoft_Business_Solutions_eConnect_Runtime.msi file does not reside in the same directory in which the DynamicsGPWebServices.msi file resides.

RESOLUTION

To resolve this problem, move the Microsoft_Business_Solutions_eConnect_Runtime.msi file into the directory in which the DynamicsGPWebServices.msi file resides. Then try the installation again

↑ Back to the top


Keywords: kb, kberrmsg, kbMBSPartner, kbMBSMigrate, BemisKB925664, kbprb, ATdownload, kbExpertiseInter

↑ Back to the top

Article Info
Article ID : 925664
Revision : 1
Created on : 3/7/2017
Published on : 3/7/2017
Exists online : False
Views : 78