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An Automated System Recovery restoration fails on a Bull NovaScale 6085 server that is running Windows Server 2003 for Itanium-based Systems


View products that this article applies to.

Symptoms

When you run an Automated System Recovery (ASR) restoration on a server that is running Microsoft Windows Server 2003 for Itanium-based Systems, the operation fails. When this problem occurs, you receive one of the following error messages.
Error message 1
txtsetup.sif is missing or corrupt
Error message 2
Stop 0x0000007B (parameter1, parameter2, parameter3, parameter4)
INACCESSABLE_BOOT_DEVICE
Error message 3
Setup was unable to restore the configuration of your system because of the following error: The capacity of the current system disk drive is insufficient and can not be used to recover the partitions on the original system disk.
This problem occurs if the following conditions are true:
  • You are using a Bull NovaScale 6085 (8-way Intel Itanium 2) server.
  • The server has an internal USB CD drive.
  • The server has an external USB floppy drive.

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Cause

This problem occurs because the USB port for the internal CD drive on a Bull NovaScale 6085 server is hard-wired to the last port number. However, the behavior of the Setupldr.efi file depends on the order of the USB ports. Therefore, ASR restoration works incorrectly if the USB port number of the floppy drive is lower than the USB port number of the CD drive.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 Service Pack 1 installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Setupldr.efi5.2.3790.2792904,70414-Sep-200605:51Not Applicable

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: kbautohotfix, kbwinserv2003presp2fix, kbexpertiseinter, kbbug, kbfix, kbhotfixserver, kbqfe, kbpubtypekc, kberrmsg, KB925417

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Article Info
Article ID : 925417
Revision : 7
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 243