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The "From" field in a meeting request displays the wrong user when two Exchange 2003 organizations are connected by using an SMTP connector


View products that this article applies to.

Symptoms

Consider the following scenario. Two Microsoft Exchange Server 2003 organizations (Org1 and Org2) are connected by using an SMTP connector. A user in Org1 sends a meeting request to a user in Org2. Then, the user in Org2 forwards the meeting request to a different user in Org1. However, when the different user in Org1 receives the meeting request, the From field shows that the meeting request was sent by the other user in Org1 instead of by the user in Org2.

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Cause

This problem occurs if the following conditions are true:
  • Exchange 2003 does not detect the correct data in the From field.
  • Exchange 2003 does not use the correct data in From field.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Microsoft Exchange Server 2003 Service Pack 2 (SP2) must be installed before you apply this hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993� How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, the Microsoft Exchange Information Store service and all dependent services are automatically restarted when you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTime
Excdo.dll6.5.7653.113,636,22431-Jul-200708:11

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB924955, kbexpertiseinter, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 924955
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 219