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An acceptance message may contain an incorrect date format in the message body when a Lotus Notes user accepts a meeting request that is sent by an Exchange Server 2003 SP2 user


View products that this article applies to.

Symptoms

Consider the following scenario. In Microsoft Exchange Server 2003 Service Pack 2 (SP2), you set up the Microsoft Exchange Server 2003 Connector for Lotus Notes to connect to a Lotus Notes Domino server. Then, an Exchange Server 2003 user sends a meeting request to a Lotus Notes user. The Lotus Notes user accepts the request by using the Respond option.

In this scenario, you notice that the Lotus Notes Connector generates an acceptance message that may contain an incorrect date format in the message body. For example, you expect the date to use the "dd/mm/yyyy" format. This is the format this is used when you set the English (Australia) language setting on the computer. However, the date in the acceptance message body uses the "mm/dd/yyyy" format.

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Cause

This problem occurs because the Lotus Notes Connector cannot recognize the language settings that are set in the Regional and Language Options Control Panel program in Microsoft Windows. Therefore, the Lotus Notes Connector uses the date format for the default language setting. The default language setting is English (United States).

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Resolution

To resolve this problem, install the latest version of the Microsoft Exchange Server 2003 Connector for Lotus Notes. To obtain the latest version of the Lotus Notes Connector, visit the following Microsoft Web site:

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Exchange Server 2003 Service Pack 2 (SP2) and Lotus Notes Client 6.x installed to apply this hotfix.

For more information about Exchange Server 2003 SP2, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exchmem.dll6.5.7869.0160,25621-Oct-200610:51x86
Notescondata.dll6.5.7869.01,320,44821-Oct-200612:20x86
Pttrace.dll6.5.7869.016,38420-Oct-200613:35x86
Exchmem.dll6.5.7869.0160,25621-Oct-200610:51x86
Notescup.dll6.5.7869.05,63220-Oct-200613:34x86
Ntscupwp.dll6.5.7869.039,42420-Oct-200613:34x86
Addxa.dll6.5.7869.0565,76020-Oct-200613:31x86
Aqadmcon.dll6.5.7869.044,54420-Oct-200613:34x86
Ctreestd.dll6.5.7869.0203,77620-Oct-200613:31x86
Devcon.dll6.5.7869.06,14420-Oct-200613:32x86
Dispatch.exe6.5.7869.037,88820-Oct-200613:32x86
Dxamex.dll6.5.7869.036,86420-Oct-200613:33x86
Dxanotes.dll6.5.7869.058,36820-Oct-200613:33x86
Lscmd.exe6.5.7869.023,04020-Oct-200613:32x86
Lscms.dll6.5.7869.0157,18420-Oct-200613:31x86
Lscntrl.exe6.5.7869.050,17620-Oct-200613:32x86
Lscps.dll6.5.7869.0339,45621-Oct-200611:27x86
Lsctrl.exe6.5.7869.07,16820-Oct-200613:32x86
Lsdevlog.dll6.5.7869.08,19220-Oct-200613:33x86
Lsdevnt.dll6.5.7869.010,24020-Oct-200613:33x86
Lsdevui.dll6.5.7869.07,68020-Oct-200613:31x86
Lsdxa.exe6.5.7869.027,64820-Oct-200613:33x86
Lsinst.dll6.5.7869.08,70420-Oct-200613:33x86
Lslde.dll6.5.7869.066,04820-Oct-200613:31x86
Lsldew.dll6.5.7869.016,89620-Oct-200613:31x86
Lsmain.exe6.5.7869.041,47220-Oct-200613:33x86
Lsmexhc.dll6.5.7869.0128,00020-Oct-200613:31x86
Lsmexif.dll6.5.7869.0233,98420-Oct-200613:31x86
Lsmexin.exe6.5.7869.011,77620-Oct-200613:33x86
Lsmexnts.exe6.5.7869.034,81620-Oct-200613:33x86
Lsmexout.exe6.5.7869.011,77620-Oct-200613:33x86
Lsntshc.dll6.5.7869.0215,04020-Oct-200613:31x86
Lsntsmex.exe6.5.7869.044,54420-Oct-200613:34x86
Lspa.exe6.5.7869.013,31220-Oct-200613:34x86
Lspcta.dll6.5.7869.027,64820-Oct-200613:31x86
Lsrcc.dll6.5.7869.07,16820-Oct-200613:31x86
Lsrcs.dll6.5.7869.019,45620-Oct-200613:31x86
Lsxfm.dll6.5.7869.043,00820-Oct-200613:34x86
Mlmig32.dll6.5.7869.04,469,76021-Oct-200611:25x86
Ntsperf.dll6.5.7869.019,96821-Oct-200611:27x86
Adclog.dll6.5.7869.01,184,25621-Oct-200611:14x86
Calconmsg.dll6.5.7869.0262,65621-Oct-200611:30x86
Exconmsg.dll6.5.7869.04,523,00821-Oct-200611:27x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: kbnosurvey, kbautohotfix, kbexpertiseinter, kbHotfixServer, kbqfe, kbfix, kbbug, kbarchive, KB924748

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Article Info
Article ID : 924748
Revision : 3
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 361