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Event ID 9519 that includes error 0xfffffa84 is logged when you try to mount a database after you use the Eseutil and Isinteg utilities to recover the database in Exchange 2003


View products that this article applies to.

Symptoms

Consider the following scenario. Event ID 474 that includes error 1018 (0xfffffc06) in logged in the Application log on a server that is running Microsoft Exchange Server 2003. This event ID indicates that the mailbox database is corrupted. You then run the Eseutil and Isinteg utilities to repair and recover the mailbox database. The Isinteg utility does not report any warnings, errors, or fixes. However, when you try to mount the database, the following event that includes error 0xfffffa84 is logged in the Application log:

Event ID: 9519
Event Type: Error
Event Source: MSExchangeIS
User: N/A
Computer: Server_Name
Description: Error 0xfffffa84 starting database "Storage Group Name\Mailbox Store Name" on the Microsoft Exchange Information Store. Failed to attach to Jet DB. For more information, click http://search.support.microsoft.com/search/?adv=1.

Note The error code 0xfffffa84 translates to the error JET_errIndexNotFound.

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Cause

This problem occurs because the Eseutil utility removes an index that is created when the database is first created. The Eseutil utility removes the index when you use the following command:
Eseutil /p

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you apply the hotfix. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply the hotfix. However, the Microsoft Exchange Information Store service and all dependent services will be restarted.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

File information

The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exosal.dll6.5.7651.5270,14428-Sep-200619:43x86
Exsmtp.dll6.5.7651.52405,50428-Sep-200619:58x86
Mdbmsg.dll6.5.7651.523,375,10428-Sep-200606:29x86
Store.exe6.5.7651.525,260,80028-Sep-200619:46x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about the terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information about the naming schema for Exchange software updates, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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For more information about 1018 errors, click the following article number to view the article in the Microsoft Knowledge Base:
314917 Understanding and analyzing -1018, -1019, and -1022 Exchange database errors
To view a white paper about 1018 errors, visit the following Microsoft Web site:

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Keywords: kbnosurvey, kbautohotfix, kbexchstore, kbHotfixServer, kbqfe, kbfix, kbbug, kbarchive, KB924627

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Article Info
Article ID : 924627
Revision : 3
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 280