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Outlook clients unable to download the Offline Address Book


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Symptoms

Source: Microsoft Support

RAPID PUBLISHING

RAPID PUBLISHING ARTICLES PROVIDE INFORMATION IN RESPONSE TO EMERGING OR UNIQUE TOPICS, AND MAY BE UPDATED AS NEW INFORMATION BECOMES AVAILABLE.

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Cause

Outlook client is unable to download the OAB.

ERROR MESSAGE (If applicable):
Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found.'

ENVIRONMENT:
Exchange Server 2003 Service Pack 1
Windows Server 2003 Service Pack 1

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Resolution

We discovered an incorrect configuration with the problem users. These users actually had two user accounts in the same AD forest - a disabled mailbox-enabled user account in the domain where Exchange was installed, and their enabled account in a different domain. This enabled account was set as the Associated External Account on the disabled account.

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Disclaimer

We disconnected the mailbox from the disabled account and connected it to the enabled account.

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Keywords: KB924256, kbrapidpub, kbtshoot, kbprb

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Article Info
Article ID : 924256
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 222