Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot move email items from Inbox folder to other folders


View products that this article applies to.

Symptoms

You cannot move certain email items from theInbox folder to other folders in your mailbox or to a .pst file, Additionally, you may receive the following error message:

Can't move the items. The item could not be moved. It was either already moved or deleted, or access was denied.

↑ Back to the top


Cause

This issue occurs because the working folder for e-mail conversion was located on a slow/busy drive.

↑ Back to the top


Resolution

To resolve this issue, follow the steps mentioned in KB article number 822936.
  1. Start Registry Editor.
  2. Locate and then click the following key in the registry:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\Working Directory
  3. In the right-side pane, double-click Folder_Path.
  4. In the String Editor box, type the path of a folder on a faster drive, and then click OK.
  5. Close Registry Editor.

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
822936 Message Flow to the Local Delivery Queue Is Very

↑ Back to the top


Keywords: KB924254, kbtshoot, kbprb

↑ Back to the top

Article Info
Article ID : 924254
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 259