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Mail for Distribution List (DL) stuck in MTA queue in Exchange 2003 Expansion Server


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Symptoms

Source: Microsoft Support

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RAPID PUBLISHING ARTICLES PROVIDE INFORMATION IN RESPONSE TO EMERGING OR UNIQUE TOPICS, AND MAY BE UPDATED AS NEW INFORMATION BECOMES AVAILABLE.

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Cause

Messages sent to migrated DLs remain stuck in MTA queue on Expansion server after migrating DLs from Exchange 5.5 to Active Directory Exchange 2003.

Customer modified Universal Distribution Groups that were migrated using ADModify utility by adding a custom value for MSExchExpansionServer and populating it with a new Expansion Server.

Mail sent to these DLs routes and remains in the MTA queue of the Expansion server.

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Resolution

HomeMTA value is still set to the old or incorrect Expansion Server, which in this case was no longer reachable (decomissioned 5.5 server)

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Disclaimer

Using ADModify, edit HomeMTA value to match correct DN of MSExchExpansionServer DN value on all DLs

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Keywords: KB924245, kbrapidpub, kbtshoot, kbprb

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Article Info
Article ID : 924245
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 238