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User unable to sync contacts using MSAS. Error code 800703FA


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Symptoms

Source: Microsoft Support

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Cause

One user not able to do an MSAS on his contacts folder. He can do a sync for his Inbox and Calendar. When Syncing the contacts using his windows Mobile 5 device he gets the MAPI error 800703FA

******************************** All steps within the * line didnt work ***************************
  1. Export the contacts out to a PST
  2. Delete the Contacts folder using MFCmapi tool
  3. Recreate the contacts folder using outlook /resetfolders. This will create a blank contacts folder for that user
  4. Try and sync with a blank contact folder
  5. If able to sync with contact folder checked then import back the contact from PST back to contacts folder
  6. Move mailbox to different store and test active sync
******************************** All steps within the * line didnt work ***************************

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Resolution

Not known

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Disclaimer

-Device type Sprint 6700

-We did a device hard reset to resolve the issue.

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Keywords: KB924218, kbrapidpub, kbtshoot, kbprb

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Article Info
Article ID : 924218
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 201