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Event ID 904 occurs when you back up an Exchange database by using either a third-party backup solution, or a NT Backup application


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Symptoms

Exchange databases cannot be backed up by using either a third-party backup solution, or the NT Backup application.
When you back up an Exchange database, you may receive the following Application event log:
Event Type:	Error
Event Source:	ESE BACKUP
Event Category:	(5)
Event ID:	904
Date:		<date>
Time:		<time>
User:		N/A
Computer:	<servername>
Description:
Information Store (2264) Callback function call ErrESECBPrepareInstanceForBackup 
ended with error 0xC7FE1F45 Instance not found.

Additionally, the Exchange databases cannot be mounted.

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Cause

The drive where the transaction log files are saved is full.

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Resolution

To resolve this issue, remove un-needed log files to another disk drive to free disk space.

Refer to the following Microsoft Knowledge Base article for instructions:
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
240145 How to remove Exchange Server transaction log files
328794 How to protect Exchange data from hard disk failure

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Keywords: KB924204, kbtshoot, kbprb

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Article Info
Article ID : 924204
Revision : 3
Created on : 2/4/2010
Published on : 2/4/2010
Exists online : False
Views : 255