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Exchange Server 2003 generates Event ID 1182 and Event ID 1233 logs on a Veritas Cluster


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Symptoms

A Microsoft Exchange Server 2003 cluster sometimes generates the following events. These events cause the cluster node to fail over or cause Exchange Server 2003 resources services to stop on the cluster servers.
Event Type:   Warning 
Event Source: MSExchangeIS 
Event ID:     1233 
Description: An error occurred. Function name or description of problem: ScHasServerExpired returned error Error: 0xbf69

Event Type:     Error
Event Source:   MSExchangeIS
Category:       General
Event ID:       1182
Description:    Thank you for participating in the Microsoft Exchange Server beta Program. Your license to use this beta version of the Microsoft Exchange Server software has expired. Contact Microsoft Corporation.


When you try to reinstall Exchange Server 2003 or any service pack, the following message is logged in the Exchange setup log:


ScGetCurrentFlavorOfSetupInstalled
Error code 0X80005000 (20480): An invalid ADSI pathname was passed


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Cause

When the Microsoft Exchange System Attendant starts, it examines items in the HLKM\System\CurrentControlset\Services\MSExchangeSA\Parameters registry hive to determine the version of Exchange Server 2003. If the Microsoft Exchange System Attendant encounters problems during this process or does not find exactly what it is looking for, it defaults the version of Exchange to an expired Beta version. After 60 minutes, Exchange Server 2003 indicates that the 'Beta has ended' and shuts down. This process is not the usual process for the Beta software. However, it is the default process when entries in the previous registry location become corrupted, missing, or are from another Exchange Virtual Server.

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Resolution

This is a known issue with Veritas Cluster.

To resolve the issue, follow the steps as outlined in http://seer.entsupport.symantec.com/docs/276518.htm

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More information

Here are some additional troubleshooting steps:
  1. Obtain MPS_Reports and EXBPA.
  2. Check permissions on the registry keys and check permissions on the Organization and Administrative group levels.
  3. Use Regmon and filemon during setup to see where the installation program fails.
  4. Apply the hotfix that is mentioned in KB 918178.


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Keywords: KB924199, kbtshoot, kbprb

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Article Info
Article ID : 924199
Revision : 5
Created on : 11/25/2009
Published on : 11/25/2009
Exists online : False
Views : 228