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FIX: Error message when you expand "Publishing Points" in the Windows Media Services 9 Series MMC snap-in after you install Windows Server 2003 R2: "MMC has detected an error in a snap-in"


View products that this article applies to.

Symptoms

Consider the following scenario. You install the Microsoft Windows Server 2003 R2 operating system. In the Microsoft Windows Media Services 9 Series (WMS) Microsoft Management Console (MMC) snap-in, you expand Publishing Points. In this scenario, you receive the following error message:
MMC has detected an error in a snap-in. It is recommended that you shut down and restart MMC.

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Cause

This issue occurs because the method that MMC uses to process snap-in messages has changed in Windows Server 2003 R2.

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Resolution

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next release that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Microsoft Windows Server 2003 for x86-based computers (all languages)

The following file is available for download from the Microsoft Download Center:
Download the WindowsServer2003-KB923641-x86-ENU.exe package now.

Microsoft Windows Server 2003 for x64-based computers (all languages)

The following file is available for download from the Microsoft Download Center:
Download the WindowsServer2003.WindowsXP-KB923641-x64-ENU.exe package now.

For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591 How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Wmsmonitor.dll9.1.1.3840546,30404-Aug-200614:33x86
Wmsmonitor.dll9.1.1.38401,102,84804-Aug-200611:43x64

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbwinserv2003sp2fix, kbqfe, kbhotfixserver, kbtshoot, kbbug, KB923641

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Article Info
Article ID : 923641
Revision : 8
Created on : 3/26/2007
Published on : 3/26/2007
Exists online : False
Views : 496