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Error message when you use Outlook Web Access to open a meeting request that was opened on an IMAP4 client in Exchange Server 2003 SP2: "Page not found"


View products that this article applies to.

Symptoms

Consider the following scenario. You open a meeting request on an Internet Message Access Protocol 4 (IMAP4) client computer. Then, you log on to Outlook Web Access and open this meeting request again. In this scenario, you may receive a 404 error message that resembles the following message:
Page not found.

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Cause

This problem occurs because the URL that the IMAP4 client creates for the meeting request uses an incorrect format.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 Service Pack 2 (SP2).

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update. However, the IIS Admin service and all the dependant services will be restarted after you apply this fix.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Iisproto.dll6.5.7651.51133,63227-Sep-200617:41x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

The following situation is an example of this problem. The account "testuser" has the following primary SMTP address:
test.user@region.domain_name.com
The main domain name is "domain_name.com". In this example, the IMAP4 client keeps "test.user" in the primary SMTP address as part of the URL. When Outlook Web Access in Exchange Server 2003 SP2 tries to interpret the URL, Outlook Web Access automatically appends the main domain name "domain_name.com" to "test.user". Then, Outlook Web Access uses the "test.user@domain_name.com" SMTP address to search for the "testuser" account. However, "test.user@domain_name.com" does not exist. Therefore, Exchange Server 2003 SP2 returns a 404 error.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
330298 404 error when an IMAP4 user tries to open a meeting request link
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: kbnosurvey, kbautohotfix, kbexpertiseinter, kbhotfixserver, kbqfe, kbfix, kbbug, kbarchive, KB923496

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Article Info
Article ID : 923496
Revision : 4
Created on : 1/14/2015
Published on : 1/14/2015
Exists online : False
Views : 354