Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Event 1209 occurs after you apply hotfix 911030 to a server cluster that is running Windows Server 2003 with Service Pack 1


View products that this article applies to.

Symptoms

After you apply the 911030 hotfix to a server cluster that is running Microsoft Windows Server 2003 with Service Pack 1 (SP1), the following event message may be logged in the System log:
Event Type:	Error
Event Source:	ClusDisk
Event Category:	None
Event ID:	1209
Date:		6/13/2006
Time:		4:26:01 PM
User:		N/A
Computer:	<ComputerName>
Description:
Cluster service is requesting a bus reset for device \Device\ClusDisk0.

For more information, see Help and Support Center at 
http://support.microsoft.com.
This problem occurs when the disk is unowned.

↑ Back to the top


Cause

This problem occurs because the implementation of the Microsoft cluster driver (Clusdisk.sys) resets the bus even for the success case SCSISTAT_GOOD of the SCSI status code.

↑ Back to the top


Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 SP1 installed.

Note The x64-based versions of Windows Server 2003 include SP1.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix replaces the 911030 hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Clusdisk.sys5.2.3790.282068,60827-Oct-200609:48x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Clusdisk.sys5.2.3790.2820111,61626-Oct-200621:26x64
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Clusdisk.sys5.2.3790.2820211,45626-Oct-200621:25IA-64

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

↑ Back to the top


More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
885688 Event ID 57, event ID 55, and event ID 50 may be logged when you use Windows Cluster on Windows Server 2003
911030 A cluster node failover does not work when you use SCSI-3-compliant persistent reservations in Windows Server 2003 S911030
For more information about clustering services in Windows Server 2003, visit the following Microsoft Web site:

↑ Back to the top


Keywords: kbautohotfix, kbwinserv2003sp2fix, kbwinserv2003presp2fix, kberrmsg, kbbug, kbfix, kbqfe, KB923424

↑ Back to the top

Article Info
Article ID : 923424
Revision : 6
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 280