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Error message when you run a transaction integration in Integration Manager in Microsoft Dynamics GP 9.0: "Distribution account does not have a default"


Symptoms

You upgrade from Integration Manager in Microsoft Business Solutions - Great Plains 8.0 to Integration Manager in Microsoft Dynamics GP 9.0. Then, you run a transaction integration in Integration Manager in Microsoft Dynamics GP 9.0 that had run successfully in Integration Manager in Microsoft Business Solutions - Great Plains 8.0. In this situation, you receive the following error message:
Distribution account does not have a default.

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Cause

This problem occurs because the IM.ini file in Integration Manager in Microsoft Dynamics GP 9.0 contains a switch that turns optimized filtering on and off. By default, the switch is on. The syntax for the switch is as follows.
UseOptimizedFiltering=True
When this switch is on, Integration Manager more carefully filters the data files that are being integrated. If the data in the files is not identical, Integration Manager will not integrate the record into Microsoft Dynamics GP 9.0.

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Resolution

To resolve this problem, use either of the following methods.

Method 1

Turn the switch off. To do this, change the syntax as follows.
UseOptimizedFiltering=False

Method 2

Rename the IM.ini file as IM.oldini, and then restart Integration Manager.

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Keywords: kbnosurvey, kbtshoot, kbexpertiseadvanced, kbexpertiseinter, kbexpertisebeginner, kbmbspartner, kberrmsg, kbmbsmigrate, kbprb, kb

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Article Info
Article ID : 923384
Revision : 1
Created on : 3/3/2017
Published on : 11/2/2013
Exists online : False
Views : 75