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A folder name that includes DBCS characters is corrupted after you use the Exchange Server 2003 Migration Wizard for Lotus Notes to migrate mailboxes from Lotus Notes to Exchange Server 2003 SP2


View products that this article applies to.

Symptoms

Consider the following scenario. In Lotus Notes, a folder name includes double-byte character set (DBCS) characters. You use the Microsoft Exchange Server 2003 Migration Wizard for Lotus Notes to migrate mailboxes from Lotus Notes to Microsoft Exchange Server 2003 Service Pack 2 (SP2). In this scenario, the folder name that includes DBCS characters is corrupted in Exchange Server 2003 after the migration.

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Cause

This problem occurs because of incorrect logic that occurs when the Exchange Server 2003 Migration Wizard for Lotus Notes parses the folder name during the migration process.

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Resolution

To resolve this problem, install the September 2006 Web release of the Microsoft Exchange Server 2003 Migration Wizard for Lotus Notes. This version of the Migration Wizard for Lotus Notes includes a hotfix that resolves this problem. To obtain this release of the Microsoft Exchange Server 2003 Migration Wizard for Lotus Notes, visit the following Microsoft Web site:

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Microsoft Exchange Server 2003 Service Pack 2 (SP2) and Lotus Notes Client 6.x installed to apply this hotfix.

For more information about Exchange Server 2003 Service Pack 2, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Notesmigwiz.dll6.5.7855.03,233,28030-Aug-200617:18x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: kbnosurvey, kbautohotfix, kbhotfixserver, kbexpertiseinter, kbqfe, kbfix, kbbug, kbarchive, KB923352

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Article Info
Article ID : 923352
Revision : 3
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 354