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The computer may stop responding after you install Trend Micro OfficeScan 8 on a computer that is running Microsoft Windows 2000 Server or Windows Server 2003


View products that this article applies to.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.

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Symptoms

After you install Trend Micro OfficeScan 8 on a computer that is running Microsoft Windows 2000 Server or Windows Server 2003, the computer may gradually become less responsive. Eventually, the computer may stop responding.

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Cause

This problem occurs because a leak occurs in the system non-paged memory pool. Non-paged kernel mode memory usage may increase until the memory is exhausted. If you analyze the non-paged pool tags, you see that the Ddk pool tag is the largest consumer of the non-paged pool. The Ddk pool tag is the default tag for driver-allocated memory.

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Workaround

Method 1

Trend Micro is aware of this issue and has released a hotfix for it. To resolve this problem, install this hotfix.

For more information about this hotfix, visit the following Trend Micro Web page:
OfficeScan 8.0 causes memory leak on servers (Solution ID: 1035794)

http://esupport.trendmicro.com/support/viewxml.do?ContentID=EN-1035794
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Method 2

To work around this problem, follow these steps:
  1. Uninstall Trend Micro OfficeScan.
  2. Restart the computer.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB923125, kbexpertiseinter, kbprb, kbtshoot

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Article Info
Article ID : 923125
Revision : 7
Created on : 11/27/2007
Published on : 11/27/2007
Exists online : False
Views : 267