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You experience continuous synchronization retries between the MSFP Direct Push feature on a Windows Mobile 5.0-based device and the Outlook Web Access segmentation on a computer that is running Exchange Server 2003 SP2


View products that this article applies to.

Symptoms

Consider the following scenario. You are using a mobile device that is running Microsoft Windows Mobile 5.0. The mobile device connects to a computer that is running Microsoft Exchange Server 2003 Service Pack 2 (SP2). You install the Microsoft Messaging and Security Feature Pack (MSFP) on the device. And, you enable the Direct Push feature on the device.

In this scenario, you experience continuous synchronization retries between the MSFP Direct Push feature on the device and the Outlook Web Access segmentation on the computer. This causes the device to quickly run out of battery power.

This problem occurs if the following conditions are true:
  • You set the msExchMailboxFolderSet attribute to 130853 to disable user access to the Calendar folders.
  • You configure the Sync during setting to As items arrive for the Contacts folder and for the Calendar folder.

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Cause

This problem occurs because some sync components cannot access the Calendar folders when the msExchMailboxFolderSet attribute is set to 130853.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this hotfix requires Microsoft Exchange Server 2003 SP2.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you apply this software update. However, the IIS Admin service and all the dependant services will be restarted when you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other software updates.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Massync.dll6.5.7651.45756,73624-Aug-200617:04x86

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Workaround

To work around this problem, use one of the following methods:
  • Remove the Outlook Web Access segmentation.

    Note After you remove the Outlook Web Access segmentation in Exchange Server 2003, you can no longer select folders and features to make different types of services available for commercial use.
  • Remove the MSFP Direct Push feature.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

When you apply this hotfix, sync components can bypass limitations that are created by the Outlook Web Access segmentation settings.

For more information about the msExchMailboxFolderSet attribute, click the following article number to view the article in the Microsoft Knowledge Base:
833340 How to modify the appearance and the functionality of Outlook Web Access by using the segmentation feature in Exchange 2003
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: kbnosurvey, kbautohotfix, kbexpertiseinter, kbHotfixServer, kbqfe, kbfix, kbbug, kbPubTypeKC, kbarchive, KB922475

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Article Info
Article ID : 922475
Revision : 4
Created on : 1/16/2015
Published on : 1/16/2015
Exists online : False
Views : 380