Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Entourage cannot synchronize calendar items on a shared calendar in Exchange Server 2003


View products that this article applies to.

Symptoms

Consider the following scenario. You are using Microsoft Entourage 2004 for Mac on a server that is running Microsoft Exchange Server 2003. You share your Entourage calendar with another user. The user creates a new appointment item in the shared calendar. Or, the user adds an event to the shared calendar. Then, you try to synchronize the shared calendar. In this scenario, Entourage cannot synchronize the calendar items. And, you may receive the following error message:
Access Denied
This problem does not occur if you assign a delegate to your mailbox in Entourage.

↑ Back to the top


Cause

This problem occurs after you install the hotfix that is described in the following Microsoft Knowledge Base article:
895949 �Send As� permission behavior change in Exchange 2003

↑ Back to the top


Resolution

To resolve this problem, install the hotfix that is described in the following Microsoft Knowledge Base article:
919169 You cannot save an appointment to another user's calendar by using CDOEX in Exchange Server 2003 after you apply hotfix 895949

↑ Back to the top


Keywords: KB922104, kbprb, kbqfe

↑ Back to the top

Article Info
Article ID : 922104
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 454