Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you use Mekorma MICR Check Printing to print a check in Payroll in Dynamics GP 9.0: "A get/change first operation on table 'TA_Setup' failed accessing SQL data."


Symptoms

When you use Mekorma MICR Check Printing to print a check in Payroll in Microsoft Dynamics GP 9.0, you receive the following error message:
A get/change first operation on table ‘TA_Setup’ failed accessing SQL data.

↑ Back to the top


Cause

This problem occurs when you use an earlier version of Mekorma MICR Check Printing.

↑ Back to the top


Resolution

To resolve this problem, update Mekorma MICR Check Printing. To do this, visit the following Web site: You can also contact Mekorma by telephone at (888) 635-6762.


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.




The issue that is described in the Symptoms section does not apply to Dynamics GP 10.0.

↑ Back to the top


Keywords: kbnosurvey, kbfreshness2007, kbmbsgp10no, kberrmsg, kbtshoot, kbmbspartner, kbexpertiseinter, kbmbsmigrate, kbprb, kb

↑ Back to the top

Article Info
Article ID : 922051
Revision : 1
Created on : 3/25/2017
Published on : 11/2/2013
Exists online : False
Views : 101