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Some mailboxes are not cleaned when you use Mailbox Manager in Exchange Server 2003


View products that this article applies to.

Symptoms

When you use Mailbox Manager in Microsoft Exchange Server 2003, some mailboxes are not cleaned. Additionally, when you view the Application log in Event Viewer, you view event ID 9304.

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Cause

This problem occurs when the following conditions are true:
  • The user account is disabled.
  • The msExchMasterAccountSid attribute is missing from the user account.
This problem occurs even if you apply hotfix 916783. This hotfix causes the Microsoft Exchange Information Store service to operate as if the msExchMasterAccountSid attribute is set to the SELF SID value. For more information about hotfix 916783, click the following article number to view the article in the Microsoft Knowledge Base:
916783 A hotfix is available to change the way that Exchange Server 2003 Service Pack 2 handles a disabled Active Directory user account that is associated with an Exchange Server 2003 mailbox

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Microsoft Exchange Server 2003 Service Pack 2 installed to apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exosal.dll6.5.7651.3470,14406-Jul-200617:36x86
Mad.exe6.5.7651.348,925,69606-Jul-200617:38x86
Mdbmsg.dll6.5.7651.343,372,54406-Jul-200616:51x86
Store.exe6.5.7651.345,259,26406-Jul-200617:38x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages

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Keywords: KB921205, kbbug, kbfix, kbqfe, kbhotfixserver, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 921205
Revision : 5
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 232