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You receive an error message when an MBSA scan tries to connect to a WSUS server to download security update information


View products that this article applies to.

Problem Template

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Symptoms

You receive the following error messages when you try to use Microsoft Baseline Security Analyzer (MBSA) 2.0 to scan for a security update. The specific error message depends on whether you scan a local computer or a remote computer.

When you scan a local computer for a security update, you may receive the following error message:
An error occurred while scanning for security updates. (0x8024402c)
Note The 0x8024402C error code typically indicates that there is a proxy problem. However, no proxy server is being used.

When you scan a remote computer for a security update, you may receive the following error message:
Windows Update Agent is not installed. Ensure the local computer has been scanned with default settings or install the agent manually.
Note You may receive this error message even though the Microsoft Windows Update Agent is installed, and the computer is restarted.

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Cause

This problem occurs when Group Policy settings for your computer are configured to use a Windows Server Update Services (WSUS) server to download updates. Additionally, this problem occurs when an MBSA 2.0 scan uses the default Group Policy settings.

By default, if Group Policy settings are configured to use a WSUS server, an MBSA scan tries to connect to the WSUS server to retrieve security update information. If the WSUS server is offline or otherwise unavailable, MBSA determines that it cannot connect to the WSUS server because of a proxy problem.

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Resolution

To resolve this problem, configure MBSA to scan Microsoft Update only. MBSA then ignores the WSUS policy setting and connects to Microsoft Update. To do this, follow these steps:
  1. Click Start, click All Programs, and then click Microsoft Baseline Security Analyzer.
  2. Click Scan a computer.
  3. Click to select the Advanced Services Update Options check box, and then click Scan using Microsoft Update only.
  4. Click Start scan.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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References

For more information about error message you may receive when you use WSUS and about MBSA 2.0, click the following article numbers to view the articles in the Microsoft Knowledge Base:
883820 You receive an "Internal Server Error" error message or a blank page when you click links on the Windows Update Web site from you Windows XP Service Pack 2-based computer

883821 You may receive an error message when you search for available updates on the Windows Update Web site or on the Microsoft Update Web site

900936 You may receive a "0x8024402C" error message when you scan for updates on the Windows Update Web site

895660 Microsoft Baseline Security Analyzer (MBSA) 2.0 is available

For more information about WSUS, visit the following Microsoft Web site:
For more information about which products MBSA scans, visit the following Microsoft Web site:
For more information about how to use MBSA, visit the following Microsoft Web site:

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Keywords: kbwindowsupdate, kbentirenet, kbtshoot, kberrmsg, kbprb, kb

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Article Info
Article ID : 920648
Revision : 6
Created on : 4/21/2018
Published on : 4/21/2018
Exists online : False
Views : 294