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Error message when you type a valid group ID in the "User Maintenance (95.260.00)" screen in Microsoft Dynamics SL: "System Message 9 - Item Not found, please reenter"


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Symptoms

Consider the following scenario in Microsoft Dynamics SL and in Microsoft Business Solutions - Solomon. You type a valid group ID in the Menu Group box in the User Maintenance (95.260.00) screen. Then, you click Save. In this scenario, you receive the following error message:
System Message 9 - Item not found, please reenter.

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Cause

This problem occurs if the user ID in the User Maintenance (95.260.00) screen is not a member of the group that you are trying to specify as the menu group.

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Resolution

To resolve this problem, add the user ID to the group that you want to specify as the menu group. Then, specify this group as the menu group. To do this, follow these steps:
  1. On the Utility menu, click User.
  2. In the User ID box, type the user ID.
  3. Click the Groups tab.
  4. In the Group ID box, type the group ID.
  5. In the Menu Group box, type the group ID, and then click Save.

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Keywords: kbmbspartner, kberrmsg, kbexpertiseadvanced, kbexpertiseinter, kbmbsenvironment, kbmbsmigrate, kbprb, kb

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Article Info
Article ID : 919937
Revision : 2
Created on : 2/2/2017
Published on : 2/3/2017
Exists online : False
Views : 397