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Your display name is not removed from your e-mail alias when you send a message to a recipient who is outside the Exchange Server 2003 organization


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Symptoms

When you send an e-mail message to a recipient who is outside the Microsoft Exchange Server 2003 organization, your display name is not removed from your e-mail alias.

You experience this behavior even if the Preserve sender's display name on message check box is cleared. This check box is located in the properties of the Internet Message Formats object in Exchange System Manager.

Note To view this check box, follow these steps:
  1. Start Exchange System Manager.
  2. Expand Global Settings, and then click Internet Message Formats.
  3. In the right pane, double-click Default.
  4. In the Default Properties dialog box, click the Advanced tab.

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Cause

This behavior occurs when you send the e-mail message by using an Exchange ActiveSync (EAS) device. EAS devices include Microsoft Windows Powered Pocket PC mobile devices and Microsoft Windows Mobile powered Smartphone devices.

The settings that are configured in the Internet Message Formats object do not apply to messages that are submitted by the following protocols:
  • EAS
  • Post Office Protocol version 3 (POP3)
  • Internet Mail Access Protocol version 4 (IMAP4)
These settings apply only to the unformatted messages that are submitted by using the Exchange Information Store. These unformatted messages are MIME messages.

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Keywords: KB919252, kbprb, kbtshoot, kbenv

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Article Info
Article ID : 919252
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 206