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An incoming fax call may stop responding and not finish in Windows Server 2003


View products that this article applies to.

Symptoms

After you receive several incoming fax calls on a computer that is running Microsoft Windows Server 2003, an incoming fax call may stop responding and not finish. When this problem occurs, the fax console reports the status of the fax call as incoming, even after the caller has disconnected. Therefore, new incoming fax calls are ignored.

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Cause

This problem occurs when a fax arrives immediately after a previous fax has finished. The Microsoft Fax Service confuses the new fax call with the previous fax call.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have the following products installed:
  • Windows Server 2003 with Service Pack 1 or an x64-based version of Windows Server 2003
  • The Microsoft Fax Service

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with SP1, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Fxssvc.exe5.2.3790.2772269,82417-Aug-200612:06x86
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatform
Fxssvc.exe5.2.3790.2772469,50416-Aug-200623:53x64
Windows Server 2003 with SP1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatform
Fxssvc.exe5.2.3790.2772941,56816-Aug-200623:55IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

You are most likely to notice this problem when you use fax hardware that supports multiple fax calls. One manufacturer of such hardware is Cantata Technology. Cantata Technology was formerly known as Brooktrout. This problem may be caused by a problem in the Cantata Technology software. To make sure that you fully resolve this issue, obtain an update from Cantata after you apply this hotfix.

For information about your hardware manufacturer, visit the following Web site:For more information about the terms that are used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbbug, kbfix, kbHotfixServer, kbqfe, KB919009

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Article Info
Article ID : 919009
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 226