Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot view the Free/Busy information for a user in Outlook Web Access on Exchange Server 2003


View products that this article applies to.

Symptoms

You use Microsoft Outlook Web Access to log on to Microsoft Exchange Server 2003. When you invite a user to a meeting, you cannot view the Free/Busy information for that user.

↑ Back to the top


Cause

This issue occurs if the display name of the invited user contains two or more contiguous spaces. For example, you cannot view the Free/Busy information for a user who has a display name that resembles one of the following display names:
  • Name1Name2
  • Surname, Name1Name2
Note In the examples, two spaces are between Name1 and Name2.

↑ Back to the top


Workaround

To work around this issue, make sure that there is only a single space between names in the display name of a user.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB918936, kbprb, kbtshoot

↑ Back to the top

Article Info
Article ID : 918936
Revision : 3
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 197