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You receive a "STOP 0x000000D1" error message when you try to install Windows Server 2003 on a computer that uses a SCSI controller


View products that this article applies to.

Symptoms

When you try to install Microsoft Windows Server 2003 on a computer that uses a SCSI controller, the computer stops responding. When this occurs, you receive a Stop error message that resembles the following:
STOP 0x000000D1 (parameter1, parameter2, parameter3, parameter4)
IRQL_NOT_LESS_OR_EQUAL
Note The parameter values may vary.

This error occurs if the computer has a SCSI device that is connected to a SCSI controller, and if the SCSI controller uses version 3790 of the SCSI controller port driver (Storport.sys).

The error is known to occur on HP ProLiant Servers that are configured to have one of the following Smart Array controllers that use version 3790 of Storport.sys:
  • Smart Array P600
  • Smart Array P400
  • Smart Array P400i
  • Smart Array E200
  • Smart Array E200i
Note The problem is not specific to this hardware. Therefore, the problem may occur on other similar hardware configurations.

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Cause

This problem occurs because version 3790 of Storport.sys incorrectly finishes a request two times.

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Resolution

To prevent this problem, use one of the following methods:
  • Install a slipstream version of Windows Server 2003 Service Pack 1 (SP1). For more information about how to obtain a Windows Server 2003 SP1 slipstream disc, click the following article number to view the article in the Microsoft Knowledge Base:
    326246� How to replace lost, broken, or missing Microsoft software or hardware
  • Install Windows Server 2003 by using installation source files that have been updated with the latest version of the Storport.sys driver. The problem can be resolved by using version 5.2.3790.274or later of the Storport.sys driver.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB918748, kbexpertiseinter, kberrmsg, kbbug, kbnofix

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Article Info
Article ID : 918748
Revision : 6
Created on : 2/9/2007
Published on : 2/9/2007
Exists online : False
Views : 168