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You cannot change a user's categories when you work as a delegate in Outlook


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Symptoms

If you use Microsoft Outlook to access another Microsoft Exchange user’s mailbox folder(s), your ability to apply, create, or delete Outlook Categories is limited to the permissions that you have on their Calendar and other individual folders.

For example, when you try to apply or remove a category on an item in a shared folder, if you have less than Editor permissions, you receive one of the following error messages in Microsoft Outlook: 
You do not have sufficient permission to perform this operation on this object. See the folder contact or your system administrator.
You don't have appropriate permission to perform this operation.
Also, if you open the Color Categories dialog box when you are in a shared folder, the New, Rename, and Delete buttons are not available (appear dimmed).

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Cause

To apply or remove an existing category to or from an item in a shared folder, you must have Editor permissions or higher on that folder. The list of color categories in a mailbox is stored in a hidden message in the Calendar folder of a mailbox. Therefore, if you are working in any shared folder of another user’s mailbox, you must have at least Reviewer permissions to the other user's Calendar folder to view and apply the other user's categories, and Owner permissions to create new categories, or delete existing categories for any shared folder in the other user’s mailbox.

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Resolution

Configure the permissions that are listed in the following sections to match the level of access that you want for categories in shared folders in another user’s mailbox.

Apply or remove categories from items in a shared folder

  1. Start Outlook.
  2. Right-click the shared folder, and then click Properties.
  3. Click the Permissions tab.
  4. Add or click to select the user who has to work with categories in the shared folder.
  5. Under Permissions, click Editor or a higher permission level in the Permissions Level box, and then click OK.
Note If you do not have Owner permissions to the Calendar folder of the user who is sharing folders, you cannot add, or delete categories in the Color Categories dialog box. You will only be able to apply categories to or remove categories from items in the shared folder based on the existing list of categories in the Color Categories dialog box if you have at least Reviewer permissions to the Calendar folder. 

Create or delete categories in a shared folder

If you want to add new categories or delegate existing categories in a shared folder, you have to have Owner permissions to the Calendar folder of the mailbox owner who is sharing their folders. To change the permissions on the Calendar folder, follow these steps on the Outlook client of the user who owns the mailbox with the shared folder(s):
  1. Start Outlook.
  2. Click Calendar in the navigation menu.
  3. Right-click the Calendar folder, and then, click Properties.
  4. Click the Permissions tab.
  5. Add or click to select the user who has to manage categories in the shared folder.
  6. Under Permissions, click to select Owner in the Permissions Level box, and then click OK.

Rename categories in a shared folder

Even if you have Owner permissions to the Calendar folder of the user who is sharing folders, the Rename button is always disabled in the Color Categories dialog box for someone other than the mailbox owner. When you rename a category in the Color Categories dialog box Outlook has to examine every categorized item in every folder to rename the category, if appropriate. Because of this, only the mailbox owner can rename a category displayed in the Color Categories dialog box. Please ask the owner of the shared folder to rename the category if you must have a category renamed.

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Keywords: kb, vkbportal237, vkbportal231, kbprb, kbexpertisebeginner, kbrtmpublic, kbpermissions, kbcalendar, kbemail

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Article Info
Article ID : 918717
Revision : 3
Created on : 11/14/2019
Published on : 11/14/2019
Exists online : False
Views : 315