Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The e-mail functionality is unavailable in OneNote 2003 after you upgrade to Outlook 2007


View products that this article applies to.

Symptoms

Consider the following scenario. You are using a computer that is running Microsoft Office Outlook 2003 and Microsoft Office OneNote 2003. Then, you upgrade to Microsoft Office Outlook 2007. In this scenario, the e-mail functionality is unavailable in OneNote 2003. For example, the following behavior occurs in OneNote 2003:
  • The E-mail button does not appear on the Standard toolbar.
  • When you point to Send To on the File menu, the Mail Recipient menu command does not appear.

↑ Back to the top


Cause

This behavior occurs because the version of Microsoft Office OneNote that you are using differs from the version of Microsoft Office Outlook that you are using. To use the e-mail functionality in OneNote 2003, you must be using Outlook 2003.

↑ Back to the top


Resolution

To resolve this behavior, upgrade OneNote 2003 to Microsoft Office OneNote 2007.

↑ Back to the top


More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
818231 You cannot use e-mail features in OneNote 2003 if you did not install Outlook 2003

↑ Back to the top


Keywords: kbtshoot, kbemail, kbexpertisebeginner, kbprb, KB918709, kbtshoot, kbemail, kbexpertisebeginner, kbprb, KB918709

↑ Back to the top

Article Info
Article ID : 918709
Revision : 4
Created on : 11/3/2006
Published on : 11/3/2006
Exists online : False
Views : 389