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Error message when you try to expand the Public Folders node in Exchange System Manager if you are running Exchange Server 2003 SP2 on a Windows 2000-based computer: "The operation failed because of an HTTP error 405"


View products that this article applies to.

Symptoms

You receive the following error message when you try to expand the Public Folders node in Exchange System Manager:
The operation failed because of an HTTP error 405.

Facility: Exchange System Manager
ID no: c1030af4
Exchange System Manager
You experience this issue if you are running Microsoft Exchange Server 2003 Service Pack 2 (SP2) on a Microsoft Windows 2000 Server-based computer. You do not experience this issue if you are running Exchange Server 2003 SP2 on a Microsoft Windows Server 2003-based computer.

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Cause

This issue occurs if Microsoft Data Access Components (MDAC) 2.8 or an earlier version of MDAC is installed on the Windows 2000 Server-based computer.

Note MDAC may be installed automatically when you install certain programs on the computer.

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Resolution

To resolve this issue, update the computer to Microsoft Data Access Components (MDAC) 2.8 Service Pack 1 (SP1).

The following file is available for download from the Microsoft Download Center:

Download the MDAC 2.8 Service Pack 1 package now. For more information about how to download Microsoft support files, click the following article number to view the article in the Microsoft Knowledge Base:
119591� How to obtain Microsoft support files from online services
Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help prevent any unauthorized changes to the file.

Note You must restart the computer after you install MDAC 2.8 SP1.

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More information

To view the Public Folders node in Exchange System Manager, follow these steps:
  1. Start Exchange System Manager. To do this, click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. Expand Administrative Groups, expand your administrative group, expand Folders, and then expand Public Folders.
For more information about how to determine the MDAC version that is installed on the computer, click the following article numbers to view the articles in the Microsoft Knowledge Base:
301202� How to check for MDAC version
307255� Component Checker: Diagnose problems and reconfigure MDAC installations
For more information about how to troubleshoot MDAC issues, click the following article number to view the article in the Microsoft Knowledge Base:
232060� How to MDAC setup troubleshooting guide

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Keywords: KB918463, kbexchesm, kbprb, kbtshoot

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Article Info
Article ID : 918463
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 399