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The "Submit" button is unavailable when you enter a new requisition in Requisition Management for Microsoft Business Portal


Symptoms

When you enter a new requisition in Requisition Management for Microsoft Business Portal, the Submit button is unavailable.

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Cause

This problem occurs because the user is not in the approval hierarchy tree.

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Resolution

To resolve this problem, use the Manage Approval Hierarchies page to set up the user in the approval hierarchy tree. To do this, follow these steps:
  1. Click Site Settings, click Applications Settings, click Requisitions, and then click Approval Hierarchies.
  2. In the Approval Hierarchy List, click the approval hierarchy to which you want to add the user.
  3. Click Modify.
  4. Right-click the role or the user where you want to add the user, click Add level above, and then click User.
  5. In the Select Users dialog box, click the user you want to add to the approval hierarchy.
  6. Click Select and Close.
  7. Click OK.
Note You must be an administrator to set up the user in the approval hierarchy tree by using the Manage Approval Hierarchies page.

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Keywords: kbnosurvey, kbgreatplainsbp, kbmbspartner, kbmbsmigrate, kbprb, kb

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Article Info
Article ID : 918261
Revision : 1
Created on : 3/25/2017
Published on : 1/4/2015
Exists online : False
Views : 82