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The sender display name may unexpectedly contain backslash characters in an e-mail message that is sent from an Exchange Server 2003 organization


View products that this article applies to.

Symptoms

The sender display name may unexpectedly contain backslash characters in an e-mail message that is sent from a Microsoft Exchange Server 2003 organization. For example, the display name Administrator (HQ) may appear as Administrator \(HQ\).

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Cause

This problem may occur when one of the following conditions is true:
  • A Microsoft e-mail client program or a third-party e-mail client program does not remove backslash characters that Exchange Server 2003 adds. Exchange Server 2003 adds backslash characters when the following conditions are true:
    • The server that is running Exchange Server 2003 has hotfix 886757 applied. This hotfix is described in the following article in the Microsoft Knowledge Base:
      886757 A sender's e-mail address appears to a recipient as two distinct addresses if the sender's display name contains a comma and extended characters in Exchange 2000 or in Exchange 2003
    • The RFC2047Compliant registry value is set to "0" as described in that article.
    • The display name contains non-US-ASCII characters.
    In this case, Exchange Server 2003 may encode the display name incorrectly. Therefore, backslash characters that Exchange Server 2003 adds to the display name may be displayed in a Microsoft e-mail client program or in a third-party e-mail client program.
  • A third-party e-mail client program does not remove backslash characters that Exchange Server 2003 adds to the display name to mask certain US-ASCII characters. This particular issue occurs only when the message is viewed in a third-party program.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Microsoft Exchange Server 2003 Service Pack 2 (SP2) installed.

Restart requirement

The following services are automatically stopped and then restarted when you apply this hotfix:
  • The Microsoft Exchange Information Store and all dependent services
  • Microsoft Internet Information Services (IIS) Admin Service and all dependent services

Hotfix replacement information

This hotfix does not replace any other hotfix.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exmime.dll6.5.7651.34201,72806-Jul-200617:40x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information about a similar issue, click the following article number to view the article in the Microsoft Knowledge Base:
886757 A sender's e-mail address appears to a recipient as two distinct addresses if the sender's display name contains a comma and extended characters in Exchange 2000 or in Exchange 2003
For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
817903 New naming schema for Exchange Server software update packages

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Keywords: KB917611, kbbug, kbfix, kbqfe, kbhotfixserver, kbautohotfix, kbarchive, kbnosurvey

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Article Info
Article ID : 917611
Revision : 4
Created on : 1/15/2015
Published on : 1/15/2015
Exists online : False
Views : 276