Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You cannot see a Computer Graphics Metafile picture in an Office 2003 document after you install Office 2003 Service Pack 2


View products that this article applies to.

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows registry

↑ Back to the top


Symptoms

After you install Microsoft Office 2003 Service Pack 2 (SP2), you cannot see a Computer Graphics Metafile (.cgm) picture that you insert into a document in an Office 2003 program.

↑ Back to the top


Cause

This problem occurs if Office 2003 SP2 is installed.

↑ Back to the top


Resolution

This problem is fixed in the Office 2003 post-Service Pack 2 hotfix package that is dated November 10, 2005.

How to obtain the hotfix

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
898778� Description of the Microsoft Office 2003 post-Service Pack 2 hotfix package: November 10, 2005
Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To enable this hotfix, follow these steps:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Expand the following registry key: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
  3. Locate the GELPRefs subkey. If the GELPRefs subkey does not exist, you must create it. To do this, follow these steps:
    1. Right-click Common, point to New, and then click Key.
    2. Type GELPRefs, and then press ENTER.
  4. Right-click GELPRefs, point to New, and then click DWORD Value.
  5. Type DrawMFSAsEmfPlus, and then press ENTER.
  6. Right-click DrawMFSAsEmfPlus, and then click Modify.
  7. In the Value data box, type 0, and then click OK.
  8. Exit Registry Editor.
Note When the DrawMFSAsEmfPlus subkey has a value of 0 (zero), the antialiasing in EMF+ is lost. When you view the graphic on the screen, the visual quality resembles the visual quality of graphics in Microsoft Office 2002. For example, the edges of the drawing may appear jagged. However, this does not change the visual quality of the graphic when it is printed.

Important When you set the value in the DrawMFSAsEmfPlus subkey to 0, the hotfix that is described in the following Microsoft Knowledge Base article is disabled:
899905� In PowerPoint 2003, when you try to open a presentation file was created in an earlier version of PowerPoint, the presentation file does not open, or the presentation file opens slower than you expect

↑ Back to the top


Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

The following issue was fixed in the Microsoft Office 2003 post-Service Pack 1 hotfix package that is dated March 4, 2005:
  • If you insert a Computer Graphics Metafile (.cgm) picture into a document in an Office 2003 program, the picture cannot be seen. Additionally, a .cgm picture that was inserted into a document that was created in a version of Office that is earlier than Office 2003 cannot be seen when you open the document in an Office 2003 program.
If you installed the Office 2003 post-Service Pack 1 hotfix package that is dated March 4, 2005, the hotfix does not work when Office 2003 SP2 is installed. To resolve this problem, follow the directions in the "Resolution" section of the following Microsoft Knowledge Base article:
895317� Description of the Microsoft Office 2003 post-Service Pack 1 hotfix package: March 4, 2005

↑ Back to the top


Keywords: KB917294, kbprb, kbexpertiseinter, kbgraphic

↑ Back to the top

Article Info
Article ID : 917294
Revision : 5
Created on : 6/15/2006
Published on : 6/15/2006
Exists online : False
Views : 332