Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Outlook does not send reminders for tasks that have a due date of today or of a day that has already passed when you enter tasks in Microsoft Dynamics CRM 3.0


View products that this article applies to.

Symptoms

Consider the following scenario. You enter tasks in Microsoft Dynamics CRM. Some of these tasks have a due date of today or of a date that has already passed. In this scenario, Microsoft Office Outlook does not send reminders for the tasks that have a due date of today or of a day that has already passed.

This behavior occurs in both the Microsoft Dynamics CRM desktop client for Outlook and the Microsoft Dynamics CRM laptop client for Outlook.

↑ Back to the top


Cause

This behavior occurs because Microsoft Dynamics CRM does not synchronize the time that you entered for the task with the reminder time that is synchronized with Outlook.

Microsoft Dynamics CRM uses the default task time in Outlook as the reminder time for the task. Therefore, when you create a task that has a due date of today, the reminder may not be synchronized with Outlook. This behavior occurs because the time that you entered for the task is earlier than the default reminder time in Outlook. Therefore, a task that has a historical due date does not synchronize the reminder with Outlook.

↑ Back to the top


Workaround

To work around this behavior, follow these steps:
  1. In Outlook, set the default reminder time of the task to a time that is later in the day.
  2. In the Outlook client, create the tasks. The date and the time that you enter for these tasks will synchronize with the tasks in Outlook.
  3. In Microsoft Dynamics CRM, create appointments instead of tasks. For appointments, both the date and the time that you enter for the reminders are synchronized with Outlook.

↑ Back to the top


Status

This behavior is by design.

↑ Back to the top


More information

Steps to reproduce the problem

  1. Verify the reminder time that you selected in Outlook. The Default time setting is 8:00 AM.
  2. Create a task in Microsoft Dynamics CRM, click today's date in the Due box, and then click 10:00 AM in the box next to the Due box.
  3. In the Outlook client, click Synchronize Outlook with CRM on the CRM menu to synchronize the task with Outlook.
  4. In Outlook, open the task, and then make sure that the Reminder check box is not selected.
Outlook does not send reminders for these tasks.

When you create a task in Microsoft Dynamics CRM, the reminder flag will be enabled if the following conditions are true:
  • The task time is before the default time in Outlook.
  • You synchronize the task time with Outlook before the default time in Outlook is reached.
After you create the task in Microsoft Dynamics CRM, the task reminder time becomes the time that you specified in the Reminder time box in Outlook. To find the Reminder time box in Outlook, click Options on the Tools menu, and then note the time in the Reminder time box in the Tasks area.

↑ Back to the top


Keywords: KB916955, kbprb, kbmbsmigrate, kbtshoot, kbcrmv3c, kbmbscrm40no

↑ Back to the top

Article Info
Article ID : 916955
Revision : 4
Created on : 1/24/2007
Published on : 1/24/2007
Exists online : False
Views : 626