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You may experience an abnormal shutdown on a Windows Server 2003-based computer after the Windows logon screen saver starts


View products that this article applies to.

Symptoms

You may experience an abnormal shutdown, or "dirty shutdown," of a Microsoft Windows Server 2003-based computer after the Windows logon screen saver starts. This may occur if the following conditions are true:
  • An uninterruptible power supply turns off the Windows Server 2003-based computer.
  • You do not log on at the Windows logon screen after you start the computer.
  • You do not press a key or you do not use the mouse.
  • You are running a program such as an uninterruptible power supply support program that automatically calls the ExitWindowsEx function from the scheduler.
Additionally, after you restart the computer, you may receive the following event message in the System event log:
Event ID: 6006 
Source: Event Log 
Description: The Event log service was stopped. 

Event ID: 6008 
Source: Event Log 
Description: The previous system shutdown at <time> on <date> was unexpected. 

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Cause

This problem occurs because the Windows logon (Winlogon.exe) process does not ignore the Windows logon screen saver time-out. When the Winlogon.exe process does not ignore the Windows logon screen saver time-out, this causes an abnormal shutdown of the computer.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003 with Service Pack 1, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Licdll.dll5.2.3790.2933450,04809-May-200718:20x86SP1SP1QFE
Winlogon.exe5.2.3790.2933509,44009-May-200717:56x86SP1SP1QFE
Windows Server 2003 with Service Pack 2, x86-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Licdll.dll5.2.3790.4077469,50409-May-200719:00x86SP2SP2QFE
Winlogon.exe5.2.3790.4077528,38409-May-200718:39x86SP2SP2QFE
Windows Server 2003 with Service Pack 1, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Winlogon.exe5.2.3790.2933679,42409-May-200706:10IA-64SP1SP1QFE
Windows Server 2003 with Service Pack 2, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Winlogon.exe5.2.3790.4077679,93609-May-200706:14IA-64SP2SP2QFE
Windows Server 2003 with Service Pack 1, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Licdll.dll5.2.3790.2933736,25609-May-200706:10x64SP1SP1QFE
Winlogon.exe5.2.3790.2933924,67209-May-200706:10x64SP1SP1QFE
Windows Server 2003 with Service Pack 2, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Licdll.dll5.2.3790.4077757,76009-May-200706:14x64SP2SP2QFE
Winlogon.exe5.2.3790.4077944,12809-May-200706:14x64SP2SP2QFE

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
883635 You may experience an abnormal shutdown of your Windows 2000 Server-based computer after the Windows logon screen saver starts

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Keywords: kbautohotfix, kbbug, kbfix, kbqfe, KB916719

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Article Info
Article ID : 916719
Revision : 5
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 298