Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You can open multiple Properties dialog boxes for quotas, quota templates, file screens, or file screen templates in File Server Resource Manager in Windows Server 2003 R2


View products that this article applies to.

Symptoms

You can open more than one Properties dialog box for any one of the following objects in File Server Resource Manager in Windows Server 2003 R2:
  • Quotas
  • Quota templates
  • File screens
  • File screen templates

↑ Back to the top


Cause

This problem occurs if you open one Properties dialog box, and then you click Refresh. After you do this, you can open a second Properties dialog box. For example, you may experience this problem if the following conditions occur in the order that they are listed:
  1. In File Server Resource Manager, you use one of the following procedures:
    • Right-click any quota, and then click Edit Quota Properties.
    • Right-click any quota template, and then click Edit Template Properties.
    • Right-click any file screen, and then click Edit File Screen Properties.
    • Right-click any file screen template, and then click Edit Template Properties.
  2. You click the File Server Resource Manager window to bring it back into focus.
  3. Under Actions, you click Refresh to update the File Server Resource Manager window. Alternatively, you press F5 to do this.
  4. You repeat step 1 to open a second Properties dialog box for the same quota, quota template, file screen, or file screen template.
Note When you make changes in a Properties dialog box, the changes are applied when you click OK. If you make changes in multiple Properties dialog boxes, the changes are applied every time that you click OK. Therefore, the final changes that are applied are from the last dialog box in which you click OK.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:

↑ Back to the top


Keywords: KB916202, kbexpertiseinter, kbtshoot

↑ Back to the top

Article Info
Article ID : 916202
Revision : 4
Created on : 4/4/2006
Published on : 4/4/2006
Exists online : False
Views : 445