Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Error message when you install Microsoft Dynamics CRM: "The specified path is not a metabase path. Parameter name:Path"


View products that this article applies to.

Symptoms

When you install Microsoft Dynamics CRM, you may receive the following error message:
The specified path is not a metabase path.
Parameter name:Path
This problem occurs when you run the Environment Diagnostics wizard.

↑ Back to the top


Cause

This problem occurs because one of the following conditions is true:
  • An invalid path was entered for an existing installation of Microsoft SQL Server Reporting Services (SSRS).
  • The default Web site has a host header.
  • The identifier of the default Web site is not 1.
  • The port of the default Web site is not 80.

↑ Back to the top


Resolution

To resolve this problem, use one of the following methods.

Method 1

If you are connecting to an existing installation of Reporting Services, verify that the path for the installation is entered correctly. The path should be similar to the following path:
http://SSRSServerName/ReportServer
Note Replace the SSRSServerName placeholder with the name of the server where Reporting Services is installed.

Method 2

If you are installing Reporting Services, verify the properties of the default Web site. To do this, follow these steps:
  1. Click Start, click Administrative Tools, and then click Internet Information Services (IIS) Manager.
  2. In Microsoft Internet Information Services (IIS) Manager, expand the Reporting Services server, and then click Web Sites.
  3. Verify that the default Web site entry has the following properties:
    1. The Host header value column is blank.
    2. The value in the Identifier column is 1.
    3. The value in the Port column is 80.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


Keywords: KB916164, kbtshoot, kbprb, kbmbsmigrate, kbmbsinstallation, kbmbsreports, kberrmsg, kbmbscrm40no

↑ Back to the top

Article Info
Article ID : 916164
Revision : 2
Created on : 3/21/2006
Published on : 3/21/2006
Exists online : False
Views : 336