Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The duration value may be incorrect when you create an appointment activity record in Microsoft Dynamics CRM 3.0


View products that this article applies to.

Symptoms

When you create an appointment activity record in Microsoft Dynamics CRM 3.0, the duration value for the activity may be incorrect. For example, consider the following scenario. You create an appointment activity record. In the Start Time box, you enter 7:00 AM on the current day. In the End Time box, you enter 8:00 AM on the following day. In this scenario, the duration value is calculated incorrectly as 1.04 days or 1498 minutes. The correct duration value is 1.0416666 days or 1500 minutes.

Note You can see this problem more clearly when the duration value is larger than one day.

↑ Back to the top


Cause

This problem occurs because the duration value is converted to minutes and then is rounded to two decimal places.

↑ Back to the top


Resolution

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

↑ Back to the top


Keywords: KB915916, kbhotfixserver, kbqfe, kbmbsmigrate, kbbug, kbfix

↑ Back to the top

Article Info
Article ID : 915916
Revision : 4
Created on : 12/7/2006
Published on : 12/7/2006
Exists online : False
Views : 329