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Contracts are not shown in the contracts-associated view for the billing account or contact in Microsoft CRM 3.0


View products that this article applies to.

Symptoms

Consider the following scenario in Microsoft Dynamics CRM 3.0:
  • You click the contract-associated entity for an account or contact record.
  • The account or contact record that you have open is the billing account or the billing contact.
When you select any one of the contract views, you do not see any contracts.

Additionally, the view does not show contracts when the following conditions are true:
  • You view the related contract-associated view.
  • The account or contact record that you have open has accounts or child contacts that have contracts of their own.
Instead, the view shows only contracts for the sub-contacts on the account form or on the contact form.

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Cause

This problem occurs because the views do not use the billing account or the billing contact field to generate records that show in the contracts-associated views. Additionally, the related contract-associated view does not look for contracts that are related to sub-accounts on the account form.

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Resolution

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815 Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

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Keywords: KB915839, kbhotfixserver, kbqfe, kbmbsmigrate, kbbug, kbfix, kbexpertisebeginner

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Article Info
Article ID : 915839
Revision : 4
Created on : 12/7/2006
Published on : 12/7/2006
Exists online : False
Views : 327