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ADCAdmin MMC snap-in takes a long time to display the configuration details of the Exchange Site Replication Service that is installed on a Windows Server 2003 SP1-based computer


View products that this article applies to.

Symptoms

Consider the following scenario. You use the Active Directory Connector MMC snap-in (ADCAdmin) to view the configuration of the Microsoft Exchange Site Replication Service (MSExchangeSRS). This service is running on a Microsoft Windows Server 2003 Service Pack 1 (SP1)-based computer.

In this scenario, it may take a long time to display the site configuration, depending on the number of sites in the setup.

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Cause

This problem occurs because of a regression in the Dsuiext.dll file that is included in Windows Server 2003 SP1.

MSExchangeSRS is configured to accept Lightweight Directory Access Protocol (LDAP) connections on port 379. The Dsuiext.dll file introduces a regression that causes the loss of port 379. ADCAdmin then switches to the default port 389 to send LDAP queries, and you experience the problem that is described in the Symptoms section.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must be running Windows Server 2003 Service Pack 1 (SP1).

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement Information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dsuiext.dll5.2.3790.2676248,32006-Apr-200621:29IA-64SP1SP1QFE
Wdsuiext.dll5.2.3790.2676119,80806-Apr-200621:29x86SP1WOW
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Dsuiext.dll5.2.3790.2676149,50406-Apr-200621:29x64SP1SP1QFE
Wdsuiext.dll5.2.3790.2676119,80806-Apr-200621:29x86SP1WOW
Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Dsuiext.dll5.2.3790.2676119,80806-Apr-200621:08x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

For more information about the description of the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB914785, kbqfe, kbfix, kbbug, kbwinserv2003sp2fix, kbautohotfix

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Article Info
Article ID : 914785
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 256