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Event ID: 1080 occurs every three seconds when you are using Exchange Server 2003 SP2 in a clustered environment


View products that this article applies to.

Symptoms

Consider the following scenario:
  • You are using Microsoft Exchange Server 2003 Service Pack 2 (SP2) in a clustered environment.
  • In Exchange System Manager, you manually add a domain controller for the Configuration domain controller on the Directory Access tab of the ServerName Properties dialog box.
  • After you close this dialog box, you later reopen it. You click to select the Automatically discover servers check box on the Directory Access tab. Then, you close the ServerName Properties dialog box.
In this scenario, you experience all the following symptoms:
  • The following event is logged in the System log every three seconds. This event is logged even though the Exchange services are operating as expected.

    Event Type: Error
    Event Source: ClusSvc
    Event Category: Database Mgr
    Event ID: 1080
    Date: date
    Time: time
    User: N/A
    Computer: ComputerName
    Description: Cluster service could not write to a file (C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp). The disk may be low on disk space, or some other serious condition exists.

    Data: 0000: fa 03 00 00 ��

  • The following entries are logged in the Cluster.log file every three seconds:
    000006a8.00000fa0::2005/04/27-09:54:13.085 INFO [CP] CppRegNotifyThread checkpointing key System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0 to id 3 due to timer
    000006a8.00000fa0::2005/04/27-09:54:13.085 INFO [Qfs] QfsGetTempFileName C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\, CLS, 119 => C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp, status 0 
    000006a8.00000fa0::2005/04/27-09:54:13.085 INFO [Qfs] QfsDeleteFile C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp, status 0 000006a8.00000fa0::2005/04/27-09:54:13.085 INFO [Qfs] QfsRegSaveKey C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp, status 1018 
    000006a8.00000fa0::2005/04/27-09:54:13.085 INFO [Qfs] QfsDeleteFile C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp, status 0 
    000006a8.00000fa0::2005/04/27-09:54:13.085 WARN [CP] CppCheckpoint failed to get registry database System\CurrentControlSet\Services\MSExchangeDSAccess\Instance0 to file C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp error 1018 
    000006a8.00000fa0::2005/04/27-09:54:13.085 INFO [Qfs] QfsDeleteFile C:\DOCUME~1\ADMINI~1.DIE\LOCALS~1\Temp\CLS77.tmp, status 2 
    000006a8.00000fa0::2005/04/27-09:54:13.085 WARN [CP] CppRegNotifyThread CppNotifyCheckpoint due to timer failed, reset the timer. 
  • The Automatically discover servers check box on the Directory Access tab of the ServerName Properties dialog box is no longer selected. Instead, the domain controller entry that you previously specified for the Configuration domain controller appears on this tab.

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Cause

This problem occurs because the Instance0 registry subkey is removed from the following subkey in the scenario that is described in the "Symptoms" section:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeDSAccess\Instance0
The Instance0 subkey is removed only if no subkeys exist under the Instance0 subkey. By default, no subkeys exist under the Instance0 subkey. The Instance0 subkey is included in registry synchronization in Exchange Server 2003 SP2 clustering. Therefore, the event that is described in the "Symptoms" section is logged when this subkey is missing.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required to apply this hotfix.

Restart requirement

You do not have to restart the computer after you apply this hotfix. However, you must manually shut down the Cluster service and all the dependent resources before you install the hotfix. For detailed instructions on how to apply Exchange service packs and hotfixes, visit the following Microsoft Web site:

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exmgmt.exe6.5.7651.73,217,40825-Feb-200603:33x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: KB914148, kbbug, kbfix, kbqfe, kbHotfixServer, kbautohotfix

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Article Info
Article ID : 914148
Revision : 4
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 347