Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Program Compatibility Wizard may report a compatibility error when you use HP StorageWorks Secure Path on a computer that is running Windows Server 2003 Service Pack 1


View products that this article applies to.

Symptoms

When you use Hewlett-Packard (HP) StorageWorks Secure Path software on a computer that is running Microsoft Windows Server 2003 Service Pack 1 (SP1), the Program Compatibility Wizard may report a compatibility error in the Raidisk.sys file.

↑ Back to the top


Cause

This problem occurs because the following code is missing from the Ntcompat.inf file in the Korean version of Windows Server 2003 SP1:
raidisk = "SecurePath"
Note The Ntcompat.inf file is located in the drive:\i386\Compdata folder. drive is the drive where you insert the installation CD for Windows Server 2003 SP1.

↑ Back to the top


Resolution

To resolve this problem, contact your hardware provider for an updated version of HP StorageWorks Secure Path. Install this software before you upgrade to Windows Server 2003 SP1.

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

To obtain the latest version of HP StorageWorks Secure Path, visit the following HP Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817409 "BAD_POOL_CALLER" error message when upgrading to Windows Server 2003
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Keywords: KB914035, kbprb, kbtshoot

↑ Back to the top

Article Info
Article ID : 914035
Revision : 5
Created on : 10/11/2007
Published on : 10/11/2007
Exists online : False
Views : 269