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FIX: The name and number of the network adapter may be truncated in the event log entries after you install Windows Server 2003 Service Pack 1


View products that this article applies to.

Symptoms

When you install Microsoft Windows Server 2003 Service Pack 1 (SP1) on a Windows Server 2003-based computer, the network adapter name and number may be truncated in the event log entries of the network adapter.

For example, if you are using an Intel(R) PRO/1000 Network Adapter, an event message that resembles one of the following may be logged in the Application event log. The message that is logged depends on whether the service pack is installed.

Before you install Windows Server 2003 SP1

Intel(R) PRO/1000 MT Network Connection #1 Link has been established: 100Mbps full duplex.

After you install Windows Server 2003 SP1

Intel(R) PRO/1000 MT N Link has been established: 100Mbps full duplex.

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Cause

This problem occurs if you install Windows Server 2003 SP1 on a computer that is running Windows Server 2003.

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Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows Server 2003 SP1 installed on the computer. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003
Note Windows Server 2003 SP1 is included in x64-based versions of Windows Server 2003.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

This hotfix contains only those files that are required to correct the issues that this article lists. This hotfix may not contain of all the files that you must have to fully update a product to the latest build. The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, 32-bit x86-based versions with Service Pack 1
File nameFile versionFile sizeDateTimePlatform
Ndis.sys5.2.3790.2636187,39211-Feb-200602:31x86
Windows Server 2003, 64-bit Itanium-based versions with Service Pack 1
File nameFile versionFile sizeDateTimePlatform
Ndis.sys5.2.3790.2636574,46413-Feb-200602:48IA-64
Windows Server 2003, 64-bit x64-based versions
File nameFile versionFile sizeDateTimePlatform
Ndis.sys5.2.3790.2636335,36013-Feb-200602:41x64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Windows Server 2003 Service Pack 2.

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More information

Steps to reproduce the problem

  1. Install Windows Server 2003 with SP1.
  2. Install the Intel(R) Pro/1000 MT Network Adapter or the latest drivers from Intel for the network adapter.

    Note Intel drivers for Windows Server 2003 write event log messages in different formats.
  3. Disable the network adapter, and then re-enable the network adapter.
  4. Check the event viewer to see the event log messages.

    Note You can follow these steps to view the Application event logs:
    1. Click Start, click Run, type eventvwr, and then click OK.
    2. Click Application.
    The event logs are located in the right pane.

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For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbwinserv2003sp2fix, kbwinserv2003presp2fix, kbbug, kbfix, kbqfe, KB913953

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Article Info
Article ID : 913953
Revision : 3
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 269